快好知快好知 kuaihz订阅看过栏目系统

找词 找站 信使 
  

优化经典CCI战法(通达信公式 副图 源码 测...

系统指标CCI,是一种超买超卖指标

什么是CCI指标

TYP:=(HIGH+LOW+CLOSE)/3;

经典CCI战法:EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2.0332),COLORWHITE;

STICKLINE(经典CCI战法<-150,经典CCI战法,-150,5,0),COLOR0000BB;

STICKLINE(C>0,-150,-151,2,0),COLORBLUE;

{分析家公式网 WWW.70822.COM}

MA20:=MA(C,20);

MA60:=MA(C,60); 

MA120:=MA(C,120); 

角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;

角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;

角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;

DRAWICON(MA20>MA60 AND MA60>MA120 AND  角度MA60>0 AND 角度MA120>0 AND (C-L)/C*100 >=5 AND 经典CCI战法<0 and="">-150 ,LOW,13);

所谓超买超卖指标,顾名思义,“超买”,就是已经超出买方的能力,买进股票的人数超过了一定比例,那么,这时候应该反向卖出股票。“超卖”则代表卖方卖股票卖过了头,卖股票的人数超过一定比例时,反而应该买进股票。

这是在一般常态行情,但是,如果行情是超乎寻常的强势,则超买超卖指标会突然间失去方向,行情不停的持续前进,投机大众似乎失去了控制,对于价格的这种脱序行为,CCI指标提供了不同角度的看法。

这样就有利于投机商更好地研判行情,特别是那些短期内暴涨暴跌的非常态行情。

受游侠优化CCI的启发,我在想,能不能做一个选股器呢,就是在“超买”反弹的阶段波段起爆点买入,经一段时间的检验,效果非常不错,大家可以看图或者下载指标检验效果。

搜索建议: 战法  战法词条  通达  通达词条  公式  公式词条  源码  源码词条  优化  优化词条  
股票

 假如你读懂了这些 股市就是存款机

股票涨跌的浪是主力造的,没有主力就没有大的涨跌,没有主力,再好的题材,再好的概念,再多的来由,一样是一潭死水。进步股市第一个思绪,就是要晓得无风不起浪,浪是农户...(展开)

kuaihz.com
股票

 50%胜率的交易系统是必胜的

任何一个成功的交易者,必定具备四要素:①合理的交易理念②合理的交易方法③合理的资金管理④顽强的意志力今天就四大要素中的交易方法——交易系统,做一个分享。一个交易...(展开)

kuaihz.com