快好知 kuaihz订阅看过栏目百度

生活知识
 

 

金钻主副图分享

今天有事直接给大家发个金钻指标,主图+副图+选股。

使用说明:

这里发的指标均是通达信电脑版软件,手机软件有的可能不通用。

指标有设置参数的,新手不懂返回公众号菜单下面“指标新建”看教程。

启动原理;所谓启动指的就是个股主力洗盘或整理到了某个阶段时 主力把前面的步骤都做好 要再次往上拉伸时出启动捕捉提示信号。

操作建议指导:

开仓指导;启动捕捉盘中提示2-3%时 考虑介入 买入时建议分仓分次数分时段去介入 如第一次可买1成  第二次可买1成 第三次可买1成 当日建仓最多不超过3成

次日可看行情来定是否要加仓 同样可按上面方法实行 建议加仓不超过2成

单支个股持仓不超过5成

指标源码:

主图:

天线:=MA(C,5);

人线:=MA(C,36);

地线:=人线*0.99;

金线:=人线*0.97;

D:=地线/天线;

E:=D>=1 AND D<1.02;

F:=CROSS(C,天线)AND CROSS(C, 地线);

开仓点:=(H+L)/2;

启伏点:=地线;

启1:=E AND F AND 地线>天线 AND O<天线;

启:=FILTER(启1,40)*1;

DRAWTEXT(启,L*0.99,"启★动"),COLORMAGENTA;

DRAWICON(启,L*0.975,29);

{行业 板块 地区 概念}

DRAWTEXT_FIX(ISLASTBAR,0.5,0,0,HYBLOCK),COLORRED;{在屏幕左上角显示所属行业板块}

DRAWTEXT_FIX(ISLASTBAR,0.55,0,0,DYBLOCK),COLORRED;{在屏幕左上角显示所属地域板块}

DRAWTEXT_FIX(ISLASTBAR,0.6,0,0,GNBLOCK),COLORRED;{在屏幕左上角显示所属概念板块}

DRAWTEXT_FIX(ISLASTBAR,0.5,0.03,0,FGBLOCK),COLORMAGENTA;{在屏幕左上角显示所属风格}

A3:MA(C,3),DOTLINE;

A13:MA(C,13),DOTLINE;

A21:MA(C,21),DOTLINE;

{

涨幅A:=(C-REF(C,1))/REF(C,1)*100,NODRAW;

连涨:=BARSLASTCOUNT(C>REF(C,1) ),NODRAW;{连涨3天数}

{

A1A:=C>REF(C,1)  ,NODRAW;

A2A:=A1A*涨幅,NODRAW;

最后1天:=SUM(A2A,连涨) AND REFXV(C<REF(C,1),1),NODRAW;

求和:=SUM(A2A,连涨) ,NODRAW;

DRAWTEXT(最后1天=1 AND 连涨>=3,H*1.01,VARCAT(VAR2STR(求和,2),"%")),COLORMAGENTA;

}

涨幅:=(C-REF(C,1))/REF(C,1)*100,NODRAW;

连涨:=BARSLASTCOUNT(C>REF(C,1)),NODRAW;{连涨天数}

A1A:=C>REF(C,1) ,NODRAW;

A2A:=A1A*涨幅,NODRAW;

最后1天:=SUM(A2A,连涨) AND REFXV(C<REF(C,1),1),NODRAW;

求和:=SUM(A2A,连涨) ,NODRAW;

DRAWTEXT(最后1天=1 AND 连涨>=3 AND 求和<=10,H*1.01,VARCAT(VAR2STR(求和,1),"%")),COLORMAGENTA;

DRAWTEXT(最后1天=1 AND 连涨>=3 AND 求和>10,H*1.01,VARCAT(VAR2STR(求和,1),"%")),COLORYELLOW;

连跌:=BARSLASTCOUNT(C<REF(C,1)),NODRAW;{连跌天数}

A1B:=C<REF(C,1) ,NODRAW;

A2B:=A1B*涨幅,NODRAW;

最后1天B:=SUM(A2B,连跌) AND REFXV(C>REF(C,1),1),NODRAW;

求和B:=SUM(A2B,连跌) ,NODRAW;

DRAWTEXT(最后1天B=1 AND 连跌>=3 AND 求和B<-10,L*0.99,VARCAT(VAR2STR(求和B*-1,1),"%")),COLORGREEN;

DRAWTEXT_FIX(1,0.915,0.93,0,"连续涨"),COLORYELLOW;

DRAWNUMBER_FIX(1,0.96,0.93,0,CONST(连涨)),COLORRED;

DRAWTEXT_FIX(1,0.98,0.93,0,"天"),COLORYELLOW;

DRAWTEXT_FIX(1,0.915,1,0,"连续跌"),COLORGREEN;

DRAWNUMBER_FIX(1,0.96,1,0,CONST(连跌)),COLORGREEN;

DRAWTEXT_FIX(1,0.98,1,0,"天"),COLORGREEN;

RC1:=REF(C,1);

ZT:=C/REF(C,1)>1.099 AND H>L;

CS:=IF(C>=1,10000,100000);

C涨停10:=1.10*RC1-49/CS;{考虑到4舍5入}

C涨停5 :=1.05*RC1-49/CS;

C跌停10:=0.90*RC1+51/CS;

C跌停5 :=0.95*RC1+51/CS;

ST:=NAMELIKE("S") OR NAMELIKE("*S");

涨停:= IF(ST, C>=C涨停5, C>=C涨停10);

跌停:= IF(ST, C<=C跌停5, C<=C跌停10);

盘中涨停:=IF(ST, H>=C涨停5, H>=C涨停10);

盘中跌停:=IF(ST, L<=C跌停5, L<=C跌停10);

STICKLINE(盘中涨停,H,MAX(C,O),0,0),COLORMAGENTA;{涨停后回落}

STICKLINE(盘中跌停,L,MIN(C,O),0,0),COLORLICYAN;{跌停后回升};

STICKLINE(涨停,O,C,1,0),COLORMAGENTA;

STICKLINE(跌停,O,C,1,0),COLORLICYAN;

副图:

涨幅A:=(C-REF(C,1))/REF(C,1)*100;

天线:=MA(C,5);

人线:=MA(C,36);

地线:=人线*0.99;

金线:=人线*0.97;

D:=地线/天线;

E:=D>=1 AND D<1.02;

F:=CROSS(C,天线)AND CROSS(C, 地线);

开仓点:=(H+L)/2;

启伏点:=地线;

启1:=E AND F AND 地线>天线 AND O<天线;

启:=FILTER(启1,40)*1;

STICKLINE(启, 0,10, 2, 0),COLORLIMAGENTA;

DRAWTEXT(启,7.4,"★启动捕捉"),COLORMAGENTA;

DRAWICON(启,10,29);

DRAWICON(启,9.3,29);

DRAWICON(启,9,29);

DRAWICON(启,7,29);

DRAWICON(启,6,9);

DRAWICON(启,4,25);

DRAWICON(启,2,17);

DRAWICON(启,1.3,17);

换手:=VOL*10000/FINANCE(7),NODRAW,COLORGREEN; 

涨幅:=(C-REF(C,1))/REF(C,1)*100;

DRAWTEXT( 启=1 AND (换手>=5 OR 涨幅>=6),4.3,"★异动交易"),COLORRED;

DRAWTEXT( 启=1 AND 涨幅>=9.91,2.6,"★启爆"),COLORRED;

DRAWTEXT( 启=1 AND H/REF(C,1)>=1.097 AND H>C,2.6,"★炸板"),COLORGREEN;

选股:

X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

X_2:=MA(CLOSE,5);

X_3:=MA(CLOSE,36);

X_4:=X_3*0.99;

X_5:=X_3*0.97;

X_6:=X_4/X_2;

X_7:=X_6>=1 AND X_6<1.02;

X_8:=CROSS(CLOSE,X_2) AND CROSS(CLOSE,X_4);

X_9:=(HIGH+LOW)/2;

X_10:=X_4;

X_11:=X_7 AND X_8 AND X_4>X_2 AND OPEN<X_2;

启:FILTER(X_11,40)*1;

搜索建议: 金钻主副图分享  金钻  金钻词条  分享  分享词条  金钻主副图分享词条  
股票

 净利润断层的通达信公式

另外,丑话说到前头,净利润断层需要净利润增长超预期,但是净利润预期的数据一是预期本来虚无缥缈,尤其是卖方分析师多半嘴上拉火车,因此不够准确,二是获得不完全,三是...(展开)

kuaihz.com
股票

 学会这种方法,也许你也能盈利

大家好,今天和大家聊一下交易。有部分网友问我,做外汇有没有捷径,因为我每次出单的时候,本以为会向着我预期的方向发展,结果大多数都打脸。我是这么认为的,这个东西还...(展开)

kuaihz.com
股票

 教你怎么龙妖打板模式

概念:龙头股:有两种,一是人气龙,热点板块龙头股,羽冀众多,前呼后涌。一是妖龙,特立独行,千就里走单骑,涨幅冠绝全场。卡位:通过位差与强度判断,当买点出现时,果...(展开)

kuaihz.com