生活百科 快狠准百科 订阅 看过 栏目 系统

找词 找站 找信  

【精选指标】通达信绝密顶底指标公式和评测

VAR1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;

VAR2:=SMA(VAR1,2,1);

VAR3:=SMA(VAR2,2,1);

VAR4:=SMA(VAR3,3,1);

波: VAR3;

段: VAR4;

VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;

DRAWTEXT(FILTER(VAR6,10)=1,-10,"抄底"),LINETHICK3 , ;

买入:CROSS(VAR3,VAR4) AND VAR3<20,COLORFFBBFF;

STICKLINE(买入=1,20,30,5,0),COLORYELLOW;

DRAWTEXT(买入=1,40,"买"),COLORYELLOW;

STICKLINE(FILTER(VAR6,10)=1,0,10,5,0),COLORGREEN , ;

VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;

卖出:CROSS(VAR4,VAR3) AND VAR3>80,COLORRED;

STICKLINE(卖出=1,70,80,5,1),COLORRED;

DRAWTEXT(卖出=1,60,"卖"),COLORRED;

评测公式 绝密顶底

1.条件设置 买入 等于 1

2.评测品种 剔除未交易的股票和ST股票,共计3510只。

3.评测时间段 2018年4月26日至2019年4月26日。

4.平仓原则 亏损10%平仓。

5.目标周期 开仓20周后,无论涨跌都平仓。

6.初始资金 一百万。净利润 82613299.21元。

5.评测结果

综合胜率 47.47% 综合收益率 2.36% 胜率 50%以上共计2051只。

经测试绝密顶底综合胜率 47.47% ,虽高于抄底买入指标综合胜率 47.43%,但综合收益率 2.36%,低于抄底买入综合收益率 5.02% .是目前自编指标中胜率也比较高的一个了。

品种代码 品种名称 盈利数 总次数 胜率(%) 净利润(元) 收益率(%)

------ 综合统计 6169 12996 47.47 82613299.21 2.36

搜索建议: 顶底  顶底词条  指标  指标词条  绝密  绝密词条  通达  通达词条  公式  公式词条  
股票

 新基建50名单,收好了!

免责申明:最近各大机构对新基建的概念都是兴趣满满,纷纷出了很多相关的主题报告和专题调研。老姜对这个概念保持谨慎乐观,一方面这个概念涉及的相关板块太多太杂,如果作...(展开)

快狠准百科