生活百科 快狠准百科 订阅 看过 栏目 系统

找词 找站 找信  

超短线选股买卖指标分享 源码 通达信

给大家分享一个超短线选股买卖指标,这个指标买点为回调买入,不追高,适合大部分行情使用。另外,这个指标还有卖出信号,解决了大部分朋友买入后不知道何时卖出的困扰。指标有主图指标,副图指标,选股买入预警,卖出预警。

{主图}

AAA:MA(H,7)*0.93,COLORBROWN,LINETHICK2;

卖出:MA(H,7)*0.98,COLORYELLOW;

QQ:=HHV(IF(H>O,V,0),2)>HHV(IF(H

M7:=MA(H,7)*0.93;

NN:=M7>REF(M7,1) AND REF(M7,1)

N1:=BARSLAST(NN);

A3:=REF(C

AA1:=COUNT(A3,N1)=1 AND A3 AND MA(H,20)>REF(MA(H,20),1)AND MA(H,30)>REF(MA(H,30),1) AND QQ;

M5:=MA(H,7)*0.92;

AA2 := REF(CREF(MA(H,4),2) AND MA(O,3)>MA(O,7);

AA:=AA1 OR AA2;

A1:=BARSLAST(AA);

BB:=H>REF(L,A1)*1.045;

B1:=COUNT(BB,A1)=1 AND BB AND A1>=1 AND A1<6;

STICKLINE(AA,C,O,3,0)COLORGREEN;

STICKLINE(AA,C,O,1,0)COLORBROWN;

STICKLINE(B1,C,O,3,0)COLORYELLOW;

STICKLINE(B1,C,O,2,0)COLORRED;

DRAWICON(AA,L,1);

DRAWICON(B1,H,2);

-------------------------------------

{幅图}

QQ:=HHV(IF(H>O,V,0),2)>HHV(IF(H

M7:=MA(H,7)*0.93;

NN:=M7>REF(M7,1) AND REF(M7,1)

N1:=BARSLAST(NN);

A3:=REF(C

AA1:=COUNT(A3,N1)=1 AND A3 AND MA(H,20)>REF(MA(H,20),1)AND MA(H,30)>REF(MA(H,30),1) AND QQ;

M5:=MA(H,7)*0.92;

AA2:= REF(CREF(MA(H,4),2) AND MA(O,3)>MA(O,7);

AA:=AA1 OR AA2;

A1:=BARSLAST(AA);

BB:=H>REF(L,A1)*1.05;

B1:=COUNT(BB,A1)=1 AND BB AND A1>=1 AND A1<6;

买入:FILTER(AA,2);

卖出:B1;

-------------------------------------

{买入选股预警}

QQ:=HHV(IF(H>O,V,0),2)>HHV(IF(H

M7:=MA(H,7)*0.93;

NN:=M7>REF(M7,1) AND REF(M7,1)

N1:=BARSLAST(NN);

A3:=REF(C

AA1:=COUNT(A3,N1)=1 AND A3 AND MA(H,20)>REF(MA(H,20),1)AND MA(H,30)>REF(MA(H,30),1) AND QQ;

M5:=MA(H,7)*0.92;

AA2:=REF(CREF(MA(H,4),2) AND MA(O,3)>MA(O,7);

AA:=AA1 OR AA2;

A1:=BARSLAST(AA);

BB:=H>REF(L,A1)*1.05;

B1:=COUNT(BB,A1)=1 AND BB AND A1>=1 AND A1<6;

ENTERLONG:FILTER(AA,2) AND DYNAINFO(4)!=0;

-------------------------------------

{卖出预警}

QQ:=HHV(IF(H>O,V,0),2)>HHV(IF(H

M7:=MA(H,7)*0.93;

NN:=M7>REF(M7,1) AND REF(M7,1)

N1:=BARSLAST(NN);

A3:=REF(C

AA1:=COUNT(A3,N1)=1 AND A3 AND MA(H,20)>REF(MA(H,20),1)AND MA(H,30)>REF(MA(H,30),1) AND QQ;

M5:=MA(H,7)*0.92;

AA2:= REF(CREF(MA(H,4),2) AND MA(O,3)>MA(O,7);

AA:=AA1 OR AA2;

A1:=BARSLAST(AA);

BB:=H>REF(L,A1)*1.05;

B1:=COUNT(BB,A1)=1 AND BB AND A1>=1 AND A1<6;

ENTERLONG:=FILTER(AA,2);

EXITLONG:B1;

搜索建议: 选股  选股词条  短线  短线词条  通达  通达词条  源码  源码词条  指标  指标词条