生活百科 快狠准百科 订阅 看过 栏目 系统

找词 找站  

通达信好用分时突破指标公式

均线:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW,LINETHICK1;

均线H:=(均线*1.007 ),COLORLICYAN;

均线L:=(均线/1.005 ),COLORWHITE;

均线横盘:=C<均线h and="" c="">均线L;

放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;

横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;收:DYNAINFO( 3),COLORWHITE,LINETHICK2;

横涨:=横盘 AND 放量 AND (C>均线H);

横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;

突破:=FILTER(横涨,100);

下破:=FILTER(横跌,50) ;

DRAWTEXT(突破,C*1.01,"突破"),COLORWHITE;现价:C,COLORWHITE;

AA:=MA((2*CLOSE+HIGH+LOW)/4,5);

谷1:AA*102/100,COLORMAGENTA;

BGTYU:=IF(DATE<=1130107,1,0);

GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);

VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));

DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),现价*0.98,"买进"),COLORWHITE;

DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),现价*0.99,1);DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),现价,"主穿散")COLORWHITE;

DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),现价*0.98,55),COLORWHITE;

MA30:=EMA(CLOSE,30);

强弱界定:=EMA(CLOSE,900);

DRAWICON(CROSS(MA30,强弱界定),现价*0.98,34);

VAR1:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;

VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;

VAR3:=(VAR1+VAR2)/2;

VAR4:=EMA(VAR3,30);

VAR5:=EMA(VAR3,60);

VAR6:=EVERY(VAR1>REF(VAR1,1),5) AND EVERY(VAR4>REF(VAR4,1),5);

趋势关注:=IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0);DRAWBAND(VAR1*0.96,RGB(150,30,30),EMA(VAR1,60)*0.96,RGB(0,110,30));

DRAWTEXT(趋势关注=1,C*0.97,"转折"),COLORWHITE;DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9),COLORFFFF00;

MACD:=(DIFF-DEA)*2;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF> REF(DIFF,A1+1) AND CROSS(DIFF,DEA);DRAWTEXT(底背离,L*0.98,"↖底背"),COLORYELLOW;

GDK:=(SMA(C,2,1)-SMA(C,6,1))*8;ZSR:DYNAINFO( 3)*0.96;

STICKLINE(GDK>0,ZSR,ZSR+GDK,0,0) ,COLORRED;

STICKLINE(GDK<=0,ZSR,ZSR+GDK,0,0) ,COLORGREEN;

STICKLINE(GDK>0 ,ZSR+GDK*0.05,ZSR+GDK*0.15,0,0) ,COLORRED;

STICKLINE(GDK>0 ,ZSR+GDK*0.2,ZSR+GDK*0.35,0,0) ,COLORRED;

STICKLINE(GDK>0 ,ZSR+GDK*0.4,ZSR+GDK*0.55,0,0) ,COLORRED;

STICKLINE(GDK>0 ,ZSR+GDK*0.6,ZSR+GDK*0.75,0,0) ,COLORRED;

STICKLINE(GDK>0 ,ZSR+GDK*0.8,ZSR+GDK*0.95,0,0) ,COLORRED;

STICKLINE(GDK>0 ,ZSR+GDK*0.86,ZSR+GDK*0.999,0,0) ,COLORRED;

STICKLINE(GDK<=0 ,(ZSR+GDK*0.05),(ZSR+GDK*0.15),0,0) ,COLORGREEN;

STICKLINE(GDK<=0 ,(ZSR+GDK*0.2),(ZSR+GDK*0.35),0,0) ,COLORGREEN;

STICKLINE(GDK<=0 ,(ZSR+GDK*0.4),(ZSR+GDK*0.55),0,0),COLORGREEN;

STICKLINE(GDK<=0 ,(ZSR+GDK*0.6),(ZSR+GDK*0.75),0,0) ,COLORGREEN;

STICKLINE(GDK<=0 ,(ZSR+GDK*0.8),(ZSR+GDK*0.95),0,0) ,COLORGREEN;

STICKLINE(GDK<=0 ,(ZSR+GDK*0.86),(ZSR+GDK*0.999),0,0) ,COLORGREEN;均价:DYNAINFO(11),COLORGREEN,DOTLINE;神奇:=HHV(MA(H,13),45),COLORGREEN,LINETHICK4;

奇特:=LLV(MA(H,13),1),COLORWHITE;

STICKLINE(神奇=奇特,DYNAINFO( 3)*0.935,DYNAINFO( 3)*0.938,2,1),COLORMAGENTA;MA25:=EMA(CLOSE,25);

牛熊分水岭:=EMA(CLOSE,905);

STICKLINE((MA25 > 牛熊分水岭),DYNAINFO( 3)*0.925,DYNAINFO( 3)*0.928,4,0),COLORRED; 均线2:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

均线H1:=(均线2*1.005 ),COLORFF6600;

均线L1:=(均线2/1.002 ),COLOR00FF00;

均线横盘1:=C<均线h1 and="" c="">均线L1;

STICKLINE(均线横盘1,DYNAINFO( 3)*0.921,DYNAINFO( 3)*0.923,3,0),COLORYELLOW;

搜索建议: 通达信好用分时突破指标公式  好用  好用词条  分时  分时词条  通达  通达词条  公式  公式词条  指标  指标词条  
股票

 简易交易让散户也能判断趋势

顺势而为可能大家都听过,顺势的意思是顺应趋势,而为的意思是按策略买卖股票。股票交易赚钱的前提是要知道现在趋势适不适合买卖操作!小散亲们你会判断趋势吗?可能有朋友...(展开)

快狠准百科
股票

 经典策略 | 股票市场中如何运用...

交易是一门艺术,而不是一门科学技术,因为市场的微小变化和细微差别都超过了机器代码所能处理的范围,无论那个程序有多么复杂巧妙。至于交易是一门艺术的原因则是市场是由...(展开)

快狠准百科