生活百科 快狠准百科 订阅 看过 栏目 系统

找词 找站 找信  

通达信绝密买点主图指标公式

A81:=EMA(C,3),COLORWHITE;

A82:=EMA(C,5),COLORYELLOW;

A83:=EMA(C,7),COLORMAGENTA;

A84:=EMA(C,12),COLORGREEN;

A85:=EMA(C,20),COLORRED;

A86:=EMA(C,50),COLORBLUE,LINETHICK2;

SS8:=CROSS(A81,A85) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;

SSS8:=CROSS(A81,A85) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018;

DRAWICON(SS8 ,L-0.30,5);

DRAWTEXT(SS8,L-0.38,"↖绝密买点"),COLORYELLOW;

ZYX1:="DMI.PDI"(12,6);

ZYX2:="DMI.MDI"(12,6);

ZYX3:=ZYX1>65 AND ZYX1>REF(ZYX1,1);

ZYX4:=LLV(ZYX1,0);

ZYX5:=BARSLAST(ZYX4=ZYX1);

ZYX6:=(0-REF(ZYX2,4))/(ZYX4-REF(ZYX2,ZYX5))>2;

ZYX7:=ZYX1>REF(ZYX1,1);

ZYX8:=VOL>2*MA(VOL,30);

ZYX9:="DMI.ADX"(12,6);

ZYXA:="DMI.ADXR"(12,6);

ZYXB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

ZYXC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

ZYXD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

{ZYXE:=0-"MACD.DIFF"(7,21,3);}

ZYXF:=TROUGHBARS(3,15,1)<4;

ZYX10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

ZYX11:=IF(ZYXF=1,50,0);

ZYX12:=CROSS(ZYX2,ZYX1) AND CROSS(ZYXA,ZYX9);

ZYX13:=CROSS(ZYX2,ZYX1) AND CROSS(ZYX9,ZYXA);

ZYX14:=ZYXB AND ZYXC AND ZYXD AND ZYX10 AND ZYX6 AND ZYX7 AND ZYX8*50;

ZYX15:=BARSLAST(CROSS(ZYX2,ZYX1)=1);

ZYX16:=BARSLAST(CROSS(ZYX1,ZYX2)=1);

ZYX17:=HHV(ZYX1,ZYX16);

ZYX18:=BARSLAST(ZYX1=ZYX17);

{STICKLINE(FILTER(ZYXF=1,5),50,0,10,0),COLORRED;}

ZYX19:=ZYX3 OR ZYX12 OR ZYX13*100;

ZYX1A:=ZYX13*100;

DRAWICON(FILTER(ZYXF=1,3),L*0.96,23);

DRAWTEXT(FILTER(ZYXF=1,3),L*0.94,"↖铁底"),COLORGREEN;

HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)

+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)

+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+

REF(H,20))/210,COLORBLUE,LINETHICK1;

LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)

+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)

+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+

REF(L,20))/210,COLORBLUE,LINETHICK1;

GO0B:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60);

DO0B:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3;

STICKLINE(1=1,GO0B,DO0B,5,0),COLOR222222;

D90H:=EMA(HH,90),COLORRED,LINETHICK1;

D90L:=EMA(LL,90),COLORRED,LINETHICK1;

D90:(D90H+D90L)/2;

DGH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)

+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)

+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+

REF(H,20))/210,COLORBLUE,LINETHICK1;DDL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)

+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)

+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+

REF(L,20))/210,COLORBLUE,LINETHICK1;

D90C:=D90H-D90L;

G0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))+XMA(XMA(H,25),25);

D0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25));

GO0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60);

DO0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3;

DTD:=(D0+G0)/2>=(D90H+D90L)/2;

KTD:=(D0+G0)/2<(D90H+D90L)/2;

YM:EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48),COLORWHITE,LINETHICK1;

YM1:EMA(YM,5),COLORWHITE,LINETHICK1;

YM2:EMA(YM1,5),COLORWHITE,LINETHICK1;

YM3:EMA(YM2,5),COLORWHITE,LINETHICK1;

D1:EMA(D90,10),COLORWHITE,LINETHICK1;

D2:EMA(D1,10),COLORWHITE,LINETHICK1;

IF(DTD=1,YM,DRAWNULL),LINETHICK1,COLORRED;

IF(DTD=1,YM1,DRAWNULL),LINETHICK1,COLORRED;

IF(DTD=1,YM2,DRAWNULL),LINETHICK1,COLORRED;

IF(DTD=1,YM3,DRAWNULL),LINETHICK1,COLORRED;

IF(KTD=1,YM,DRAWNULL),LINETHICK1,COLORGREEN;

IF(KTD=1,YM1,DRAWNULL),LINETHICK1,COLORGREEN;

IF(KTD=1,YM2,DRAWNULL),LINETHICK1,COLORGREEN;

IF(KTD=1,YM3,DRAWNULL),LINETHICK1,COLORGREEN;

IF(D90>D1,D90,DRAWNULL),LINETHICK1,COLORRED;

IF(D90>D1,D1,DRAWNULL),LINETHICK1,COLORRED;

IF(D90>D1,D2,DRAWNULL),LINETHICK1,COLORRED;

DX:DRAWLINE(HIGH>=HHV(HIGH,20),HIGH,LOW<=LLV(LOW,20),HHV(HIGH,4),1),POINTDOT,COLORMAGENTA;

KX:DRAWLINE(LOW<=llv(low,20),low,high>=HHV(HIGH,20),LLV(LOW,4),1),POINTDOT,COLORWHITE;

STICKLINE(CURRBARSCOUNT=1,G0,G0,100,5),COLORYELLOW;

STICKLINE(CURRBARSCOUNT=1,D0,D0,100,5),COLORYELLOW;

STICKLINE(CURRBARSCOUNT=1,GO0,GO0,100,5),COLORMAGENTA;

STICKLINE(CURRBARSCOUNT=1,DO0,DO0,100,5),COLORMAGENTA;

DRAWTEXT(ISLASTBAR,G0,"卖"),COLORYELLOW;

DRAWTEXT(ISLASTBAR,D0,"买"),COLORYELLOW;

DRAWTEXT(ISLASTBAR,GO0,"顶"),COLORMAGENTA;

DRAWTEXT(ISLASTBAR,DO0,"底"),COLORMAGENTA;

CC:=((HIGH+LOW+CLOSE)/3-EMA((HIGH+LOW+CLOSE)/3,5))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,5));

STICKLINE(CC>=0,LOW,HIGH,0.0,0),COLORRED;

STICKLINE(CC>=0,CLOSE,OPEN,3,1),COLORRED;

STICKLINE(CC<0,LOW,HIGH,0.0,0),COLORGREEN;

STICKLINE(CC<0,CLOSE,OPEN,3,1),COLORGREEN;

大单动向:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7);

涨跌动因:=IF(TRADENUM>0,(TRADEOUTNUM-TRADEINNUM)*100/TRADENUM,0);

大单差分:=IF(TRADENUM>0,(LARGETRDINNUM-LARGETRDOUTNUM)/TRADENUM*100,0);

DDZ1:=大单差分*7;

DDZ2:=大单差分*3;

主力活跃度:=LARGEINTRDVOL-LARGEOUTTRDVOL;

主力净流入:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*AMO/V/10000;

买入力度:=LARGEINTRDVOL*100/VOL;

卖出力度:=LARGEOUTTRDVOL*100/VOL;

超B:=L2_AMO(0,2)/10000.0;

大B:=L2_AMO(1,2)/10000.0;

中B:=L2_AMO(2,2)/10000.0;

小B:=L2_AMO(3,2)/10000.0;

超S:=L2_AMO(0,3)/10000.0;

大S:=L2_AMO(1,3)/10000.0;

中S:=L2_AMO(2,3)/10000.0;

小S:=L2_AMO(3,3)/10000.0;

资金流向:=(超B+大B+中B+小B)-(超S+大S+中S+小S);

主力:=(超B+大B+中B)-(超S+大S+中S);

机构:=(超B+大B)-(超S+大S);

私募:=(大B+中B)-(大S+中S);

散户:=(中B+小B)-(中S+小S);

大单:=(大B)-(大S);

中单:=(中B)-(中S);

资金启动:=大单>0 AND 私募>0 AND 机构>0 AND 主力>0 AND 资金流向>0 AND 大单动向>0 AND 涨跌动因>0 AND DDZ1>0 AND DDZ2>0 AND 主力活跃度>0 AND 主力净流入>0 AND 买入力度>卖出力度;

STICKLINE(资金启动=1,LOW,HIGH,0,0),COLORRED;

STICKLINE(资金启动=1,CLOSE,OPEN,3,0),COLORRED;

STICKLINE(LYM1,L,D0,3,0),COLORMAGENTA;

搜索建议: 通达信绝密买点主图指标公式  绝密  绝密词条  买点  买点词条  通达  通达词条  公式  公式词条  指标  指标词条  
股票

 圆弧顶和圆弧底

圆弧顶和圆弧底1、什么是圆弧顶?出现在上升趋势的末期,在圆弧顶形态中币价呈弧形上升,虽然顶部不断升高,但每一个高点微升即回落,先是出现新高点,而后回升点略低于前...(展开)

快狠准百科
股票

 起爆MACD主升浪正式版

使用说明:这里发的指标均是通达信电脑版软件,手机软件有的可能不通用。不会新建公式的退到公众号下方“指标帮助”——“新建指标方法”或公众号回复“指标帮助”即可获得...(展开)

快狠准百科