快好知 kuaihz订阅看过栏目百度

生活知识
 

 

开盘三线定输赢分时主图通达信指标,屡次暴...

股市:9:30分的开盘价大于9:40分时刻的价格,第一道竖线,就是绿色的。相反,就是红色的,为强。后两段同理!

看过图后,有没有什么想法?既然有图,那么能看懂?没关系我下面介绍一下用法:

一、分时图开盘三线使用方法

1、 开盘三线连三上,股价飙涨走势欲小不易,但若10点以前量太大,则为出货信号(上升走势)。

2、 开盘三线二上一下,通常仍为震荡趋坚走势。

3、 开盘三线一上二下,通常为拉高震荡出货走势。

4、 开盘三线连三下,重挫走势,通常回探底,且反弹失败(下降趋势)。

5、 开盘三线二下一上,通常易出现低挡有支撑的探底反弹,收下影线的走势。

6、 开盘三线一下二上,通常为低挡有支撑的探底反弹成功盘,震荡趋坚走势。

方法知道了,是不是觉得还缺点什么?哈哈~ 估计有朋友看到这,会想是不是吊胃口,不给源码了?鄙人是这样的人吗?且往下看,源码比较长,慢慢翻:

二、分时图开盘三线指标源码

STICKLINE(TIME2=94100 AND REF(C,BARSLAST(TIME2=94100))>=REF(C,BARSLAST(TIME2=93100)),DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,0.5,-1),COLORRED;

STICKLINE(TIME2=94100 AND REF(C,BARSLAST(TIME2=94100))<>

STICKLINE(TIME2=95100 AND REF(C,BARSLAST(TIME2=95100))>=REF(C,BARSLAST(TIME2=94100)),DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,0.5,-1),COLORRED;

STICKLINE(TIME2=95100 AND REF(C,BARSLAST(TIME2=95100))<>

STICKLINE(TIME2=100100 AND REF(C,BARSLAST(TIME2=100100))>=REF(C,BARSLAST(TIME2=95100)),DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,0.5,-1),COLORRED;

STICKLINE(TIME2=100100 AND REF(C,BARSLAST(TIME2=100100))<>

SJ1:=TIME2=93100;T1:=BARSLAST(SJ1);SJ2:=TIME2=94100;

SJ4:=TIME2=95100;T2:=BARSLAST(SJ2);T4:=BARSLAST(SJ4);

H1:=IF(TIME2=94100,REF(C,T2),DRAWNULL)=C;

H2:=IF(TIME2=95100,REF(C,T4),DRAWNULL)=C;

CS2:=CONST(REF(C,T2));

CS4:=CONST(REF(C,T4));

GL2:=FILTERX(H1,T2);

GL4:=FILTERX(H2,T4);

L1:=IF(TIME2=93100,REF(C,T1),DRAWNULL)=C;

CS1:=CONST(REF(C,T1));

GL1:=FILTERX(L1,T1);

DA:=CONST(IF(REF(GL2,BARSLAST(GL2)),REF(BARSLAST(GL1),BARSLAST(GL2)),DRAWNULL));

DA1:=CONST(IF(REF(GL4,BARSLAST(GL4)),REF(BARSLAST(GL2),BARSLAST(GL4)),DRAWNULL));

A:=IF(BARSLAST(GL1)>=0 AND BARSLAST(GL1)<=da,((cs2-cs1)>

B:=IF(BARSLAST(GL2)>=0 AND BARSLAST(GL2)<=da1,((cs4-cs2)>

IF(A>=REF(A,1),A,DRAWNULL)COLORLIMAGENTA,LINETHICK3;

IF(A<>

IF(B>=REF(B,1),B,DRAWNULL)COLORLIMAGENTA,LINETHICK3;

IF(B<>

XSJ1:=TIME2=95100;

XT1:=BARSLAST(XSJ1);

XSJ2:=TIME2=100100;

XT2:=BARSLAST(XSJ2);

XCS2:=CONST(REF(C,XT2));

XL1:=IF(TIME2=95100,REF(C,XT1),DRAWNULL)=C;

XH1:=IF(TIME2=100100,REF(C,XT2),DRAWNULL)=C;

XCS1:=CONST(REF(C,XT1));

XGL1:=FILTERX(XL1,XT1);

XGL2:=FILTERX(XH1,XT2);

XDA:=CONST(IF(REF(XGL2,BARSLAST(XGL2)),REF(BARSLAST(XGL1),BARSLAST(XGL2)),DRAWNULL));

XA:=IF(BARSLAST(XGL1)>=0 AND BARSLAST(XGL1)<=xda,((xcs2-xcs1)>

IF(XA>=REF(XA,1),XA,DRAWNULL)COLORLIMAGENTA,LINETHICK3;

IF(XA<>

时间:=TIME2=100100;

N:=BARSLAST(时间);

C1:CONST(IF(N,MAX(REF(HHV(H,0),N+1),DYNAINFO(4)),HHV(H,0))),DOTLINE,COLORRED;

C2:CONST(IF(N,MIN(REF(LLV(L,0),N+1),DYNAINFO(4)),LLV(L,0))),DOTLINE,COLORGREEN;

C3:(C1+C2)/2,DOTLINE,COLORYELLOW;

VV:=HHV(V,0);

ZF:=(C1/C2-1)*100;

DRAWTEXT(CURRBARSCOUNT=2,C1,VARCAT(VARCAT(VARCAT(VARCAT("上限:",VAR2STR(C1,2)),"元,"),VARCAT("振幅:",VAR2STR(ZF,2))),"%")),COLORRED;

DRAWTEXT(CURRBARSCOUNT=2,C3,VARCAT(VARCAT("中限:",VAR2STR(C3,2)),"元")),COLORYELLOW;

DRAWTEXT(CURRBARSCOUNT=2,C2,VARCAT(VARCAT("下限:",VAR2STR(C2,2)),"元")),COLORGREEN;

DRAWTEXT(C1/C2<=1.03 and="""" v="""">=VV,C1*1.005,"★买入")COLORRED;

DRAWTEXT(C1/C2<=1.03 and="""" v="""">=VV,C2*0.998,"★卖出")COLORGREEN;

STICKLINE(C1/C2<1.03 and="""" v="""">=VV,DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,1,0),COLORRED;

大家快去试试吧!实战才是检验指标的唯一的方法!

最后,鄙人得提醒大家,炒股不是玩,炒股炒的是我们自己的真金白银,我理解大家的求胜心切,但一定不要太过迷恋指标,也不要用太多的指标。鄙人认为,我们用2-3个指标足够了,记住贪多嚼不烂啊!特别是近段时间股市大盘也不理想,一定要慎重慎重!

搜索建议: 分时  分时词条  三线  三线词条  屡次  屡次词条  输赢  输赢词条  通达  通达词条  
股票

 学会这五个小技巧,想不赚钱都难

小技巧一:不要奢望买在最低点,卖在最高点。有朋友总想买入最低价而卖出最高价,我认为那是不可能的,有这个想法的人不是一个高手。只有庄家才知道股价可能涨跌到何种程度...(展开)

kuaihz.com
股票

 即使不炒股 你也需要一个证券账户

逆回购:高流动性+高收益  科普科普长知识  什么是债券逆回购?  债券逆回购就是以债券作为担保向资金拥有方借入资金,约定还款时间和利率,到期还本付息。  不要...(展开)

kuaihz.com
股票

 什么样的K线出现几乎一买就涨?

无论你是喜欢看消息炒股,还是看技术买股,都想买在一个好的点位,就是买了就涨,不想再跌的那样。当出现下面讲的这种情况出现,你可要认真了。如果有一个股票涨停了,然后...(展开)

kuaihz.com