快好知 kuaihz订阅看过栏目大字版

 

 

主力资金监控指标公式

使用说明:

这里发的指标均是通达信电脑版软件,手机软件有的可能不通用。不会新建公式的退到公众号菜单下方“指标帮助”——“新建指标方法”看教程,或公众号回复“指标帮助”即可获得新建教程。

副图指标,可以看资金特大单、大单、中小单,以及主力筹码集中度

指标源码:

资金:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

资金买:=IF(CLOSE>OPEN,资金*(HIGH-LOW),IF(CLOSE<OPEN,资金*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;

资金卖:=IF(CLOSE>OPEN,0-资金*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- 资金*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;

买卖量:=资金买+资金卖,COLOR00FFFF;STICKLINE(买卖量<0,0,买卖量,1,0),COLORFF6600;

STICKLINE(买卖量<0,0,买卖量,3,0),COLORFF9900;

STICKLINE(买卖量<0,0,买卖量,1.5,0),COLORFFCC00;

STICKLINE(买卖量<0,0,买卖量,0.5,0),COLORCYAN;

STICKLINE(买卖量>0,0,买卖量,3,0),COLOR000099;

STICKLINE(买卖量>0,0,买卖量,3,0),COLOR0000CC;

STICKLINE(买卖量>0,0,买卖量,1.0,0),COLOR0000FF;

STICKLINE(买卖量>0,0,买卖量,0.5,0),COLORCC66FF;N:=1;买卖0:= (HIGH+LOW+CLOSE)/3;

买卖1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));

买卖2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-买卖0);

买卖3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);

买卖4:=IF(HIGH=LOW,1,买卖0-MIN(CLOSE,OPEN));

买卖5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));

买卖6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA"<0;

买卖7:="KDJ.K">"KDJ.D" AND "KDJ.D"<30;

买卖8:="MACD.DIF"<"MACD.DEA";

买卖9:="KDJ.K"<"kdj.d" and="">80;

特大:买卖4*买卖5,NODRAW;大单:买卖3*买卖5,NODRAW;

中单:买卖1*买卖5,NODRAW;小单:买卖2*买卖5,NODRAW;

综合:=SUM(大单,N)+SUM(特大,N);W2:=SUM(小单,N)+SUM(中单,N);

量振1:=特大>大单 AND 大单>小单;

量振2:=特大<小单 AND 大单<小单;

标振1:=买卖6 AND 买卖7;

标振2:=买卖8 AND 买卖9;

A:=综合-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0);

STICKLINE(A0,0,A0,1,0),COLOR000044;主力持仓:EMA(100*(CLOSE- LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;主力筹码集中度:WINNER(C)*100,COLORRED;

搜索建议:主力资金监控指标公式  公式  公式词条  主力  主力词条  监控  监控词条  指标  指标词条  资金  资金词条  
股票

 买卖时机指标

使用说明:这里发的指标均是通达信电脑版软件,手机软件有的可能不通用。指标有设置参数的,新手不懂返回公众号菜单下面“指标新建”看教程。1.在底部主力线上穿10为买...(展开)