快好知 kuaihz订阅看过栏目大字版

 

 

分时神线-和谐完整版

使用说明:

这里发的指标均是通达信电脑版软件,手机软件有的可能不通用。

指标有设置参数的,新手不懂返回公众号菜单下面“指标新建”看教程。

指标源码:

{分时神线-和谐完整版}

现价:CLOSE,COLORWHITE,LINETHICK1;

赚钱1:=(BARSLAST(((HOUR = 9) AND (MINUTE = 31))) + 1);

赚钱2:=SUM(CLOSE*VOL,BARSCOUNT(C))/SUM(VOL,BARSCOUNT(C));

赚钱3:=(SUM((CLOSE * VOL),0) / SUM(VOL,0));

赚钱4:=(((SETCODE = 0) OR (SETCODE = 1)) AND (CLOSE < 500));

均价:=IF(赚钱4,赚钱2,赚钱3),COLORYELLOW;

赚钱11:=MA((REF(MAX(H,REF(C,1)),1)-REF(MIN(L,REF(C,1)),1))/REF(C,2)*100,5)/4;

赚钱12:=(赚钱11 * 1.3);

赚钱15:=((CLOSE > REF(CLOSE,1)) AND ((CLOSE / 均价) > (1 + (赚钱11 / 100))));

赚钱16:=((CLOSE < REF(CLOSE,1)) AND ((CLOSE / 均价) < (1 - (赚钱11 / 100))));

HH1:=((REF(SUM(赚钱15,0),1) = 0) AND (SUM(赚钱15,0) = 1));

LL1:=((REF(SUM(赚钱16,0),1) = 0) AND (SUM(赚钱16,0) = 1));

赚钱19:=(SUM(HH1,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH1)),0.5));

赚钱20:=(SUM(LL1,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL1)),0.5));

CS1:CONST(SUM(IF(赚钱19,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN,LINETHICK1;

CB1:CONST(SUM(IF(赚钱20,REF(CLOSE,1),DRAWNULL),0)),COLORLIMAGENTA,LINETHICK1;

HH2:=CROSS(SUM((赚钱15 AND (CLOSE > (CS1 * (1 + (赚钱12 / 100))))),0),0.5);

LL2:=CROSS(SUM((赚钱16 AND (CLOSE < (CB1 * (1 - (赚钱12 / 100))))),0),0.5);

赚钱25:=(SUM(HH2,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH2)),0.5));

赚钱26:=(SUM(LL2,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL2)),0.5));

CS2:CONST(SUM(IF(赚钱25,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN,LINETHICK1;

CB2:CONST(SUM(IF(赚钱26,REF(CLOSE,1),DRAWNULL),0)),COLORLIMAGENTA,LINETHICK1;

DRAWICON((HH1 OR HH2),(CLOSE * 1.001),2);

DRAWICON((LL1 OR LL2),(CLOSE * 0.988),1);

DRAWICON((赚钱20 OR 赚钱26),(REF(C,1) * 0.988),7);

DRAWICON((赚钱19 OR 赚钱25),(REF(CLOSE,1) * 1.001),8);

文章来源网络搜集整理,如有侵权请告之删除。平台搜集的经验、指标等只做学习传播,不构成直接意见或建议。股市有风险,投资需谨慎。

搜索建议:分时神线和谐完整版  整版  整版词条  分时  分时词条  和谐  和谐词条  
股票

 这个赚钱的技术我第一次说

最近很多人私信问我,价托公式如何使用效果最佳。每一位朋友我都会细心去回答,有的可能慢了一些,还请谅解,实在太多了。今天我就用一篇文章来详述一下,我是如何使用价托...(展开)

股票

 通达信龙起爆点指标公式

使用说明:这里发的指标均是通达信电脑版软件,手机软件有的可能不通用。指标有设置参数的,新手不懂返回公众号菜单下面“指标新建”看教程。出现红色柱子龙起爆点后市看涨...(展开)