快好知 kuaihz订阅看过栏目

 

 

通达信牛股三绝选股指标公式

{跳空不补}

TK:=L>REF(H,1);

TD:=BARSLAST(TK);

跳空:=REF(L,TD);{跳空高}

不补:=LLV(L,TD)>REF(O,TD);

收阳:=REF(C,TD)>REF(O,TD);

跳空不补:=跳空 AND TD>=3 AND TD<40 AND 不补;

有跳空不补:=COUNT(跳空不补,30)>=1;

{高量不破}

AA:=V>REF(HHV(V,30),1);

AB:=BARSLAST(AA);

AC:=IF(REF(C,AB)>REF(O,AB),REF(O,AB),REF(C,AB));

AXG:=LLV(L,AB)>=AC;

有高不破:=COUNT(AXG,30)>=1;

{倍量不穿}

AA2:=V>REF(V,1)*1.95;

AB2:=BARSLAST(AA2);

AC2:=LLV(L,AB2)=REF(L,AB2);

{倍量不穿:=AC2 AND AB2>5 AND AB2<20};

有倍量不穿:=COUNT(AC2,30)>=1;

SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);

SR2:=FILTER(SR1,10);

SR3:=BACKSET(SR2,10+1);

HD:=FILTER(SR3,10);

前高:=REF(H,BARSLAST(HD));

突破前高:=CROSS(C,前高);

牛股三绝:有跳空不补 AND 有高不破 AND 有倍量不穿 AND 突破前高 AND AB<TD;     

搜索建议:通达信牛股三绝选股指标公式  牛股  牛股词条  选股  选股词条  通达  通达词条  公式  公式词条  指标  指标词条