快好知 kuaihz订阅看过栏目大字版

 

 

乾坤明珠尊赢短线加速推升利器

副图 选股:

X_1:=REF(HIGH,1)/REF(CLOSE,1)>1.04 AND REF(CLOSE,1)>REF(OPEN,1) AND REF(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND OPEN/MA(CLOSE,5)<1.02,1) AND OPEN/REF(CLOSE,1)<1.0093 and="">1.005 AND CAPITAL<17000000 AND REF(CLOSE,2)/REF(CLOSE,3)<1.051 and="" open="">1.0031,1);

X_2:=NOT(REF(VOL>REF(HHV(VOL,200),1),1)) AND LOW/REF(CLOSE,1)<1.004 AND REF(OPEN,1)/REF(CLOSE,2)<1.0185 and="">REF(MA(CLOSE,60),1) AND MA(CLOSE,120)/REF(MA(CLOSE,120),1)>0.9988,1);

X_3:=X_2 AND BARSCOUNT(CLOSE)>120 AND REF(MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,5)>MA(CLOSE,20) AND CLOSE/OPEN<1.0267 AND OPEN/MA(CLOSE,5)<1.016 AND CLOSE/MA(CLOSE,20)<1.11 and="" close="">MA(CLOSE,10),1) AND NOT(REF(MA(CLOSE,5),1)/REF(MA(CLOSE,5),3)<0.975) AND NOT(REF(EVERY(MA(CLOSE,5)<REF(MA(CLOSE,5),1),2) AND MA(CLOSE,5)/REF(MA(CLOSE,5),2)<0.99,1)) and="">1.04,30)>0,1) AND REF(OPEN/LOW<1.06,1) and="" open="">1.003,1) AND REF(CLOSE,2)/REF(CLOSE,3)<1.08;

X_4:=BARSCOUNT(CLOSE)<120 AND REF(CLOSE/OPEN<1.045 AND CLOSE/REF(CLOSE,1)<1.045,1) AND NOT(REF(MA(CLOSE,5)/REF(MA(CLOSE,5),1)<0.98,1)) and="">MA(CLOSE,10),10),10)>0 AND COUNT(EVERY(MA(CLOSE,5)0) AND NOT(REF(EVERY(MA(CLOSE,5)<REF(MA(CLOSE,5),1),2) AND MA(CLOSE,5)/REF(MA(CLOSE,5),2)<0.98,1)) and="">1.077 AND REF(HIGH,2)/REF(CLOSE,2)>1.09) AND LOW/REF(CLOSE,1)<1.007 AND REF(MAX(CLOSE,OPEN),3)/REF(CLOSE,1)<1.16 and="" close="">MA(CLOSE,10),1) AND OPEN/REF(CLOSE,1)>0.94;

X_5:=X_1 AND (X_3 OR X_4);

X_6:=REF(CLOSE,2)/REF(CLOSE,3)>1.035 AND REF(HIGH/MAX(CLOSE,OPEN)>1.062 AND OPEN/CLOSE<1.015 AND CLOSE/OPEN<1.005 and="">REF(MA(CLOSE,15),1),1) AND REF(CLOSE/REF(CLOSE,1)<1.002,1) and="">0.95 AND OPEN/REF(MIN(CLOSE,OPEN),1)<1.0042 and="">1.005 AND REF(MA(CLOSE,5)>MA(CLOSE,15),1) AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.098 AND CLOSE/OPEN>1.027,16)<5,1) AND CAPITAL<6500000 and="">1.06 AND REF(CLOSE0.986) AND NOT(REF(EVERY(CLOSE/REF(CLOSE,1)>1.098,4),2));

X_7:=REF(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,60) AND EVERY(MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1),2) AND OPEN/LOW<1.05 and="" open="">1.009 AND HIGH/CLOSE>1.045 AND CLOSE>OPEN AND CLOSE/OPEN<1.035,1) AND REF(CLOSE,2)/REF(CLOSE,6)<1.14 and="">REF(MA(CLOSE,5),3) AND (REF(CLOSE/MA(CLOSE,5)<1.03,2) OR REF(OPEN/MA(CLOSE,5)<1.025,1)) AND REF(CLOSE,2)/REF(CLOSE,3)<1.08 and="">0.978 AND OPEN/REF(CLOSE,1)<0.995;

X_8:=REF(HIGH,1)/REF(CLOSE,1)>1.0245 AND REF(CLOSE,1)>REF(OPEN,1) AND REF(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND OPEN/MA(CLOSE,5)<1.02,1) AND OPEN/REF(CLOSE,1)<1.0093 and="">1.005 AND REF(CLOSE,2)/REF(CLOSE,3)<1.051 and="" open="">1.0031 AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND OPEN/MA(CLOSE,5)<0.995 and="">1.003 AND OPEN/LOW<1.003 AND CLOSE/OPEN<1.02 AND CLOSE/MA(CLOSE,20)<1.11 and="" close="">OPEN,6)) AND OPEN/REF(CLOSE,1)>0.95 AND CLOSE/MA(CLOSE,5)>0.98 AND HIGH/REF(HIGH,1)>0.995 AND MA(CLOSE,60)/REF(MA(CLOSE,60),1)>0.9988,1) AND OPEN/REF(CLOSE,1)<1.008 AND LOW/REF(CLOSE,1)<1.002;

X_9:=X_7 OR X_8 AND NOT(REF(VOL>REF(HHV(VOL,200),1),1)) AND CLOSE/REF(CLOSE,1)>1.005 AND OPEN/REF(CLOSE,1)<1.0074 AND CAPITAL<27000000 AND NOT(REF(OPEN/REF(CLOSE,1)<0.96 and="" open="">1.005 AND CLOSE<MA(CLOSE,5),1));

X_10:=REF(CLOSE,2)/REF(CLOSE,3)>0.95 AND OPEN/REF(MIN(CLOSE,OPEN),1)<1.0028 AND REF(OPEN/LOW<1.03,1) and="">1.005 AND CLOSE/REF(CLOSE,1)>0.995 AND REF(MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN)>1.00328,1) AND NOT(REF(OPEN/REF(CLOSE,1)<0.96 and="" open="">1.005 AND CLOSE<MA(CLOSE,5),1)) AND REF(REF(HIGH,1)/HIGH<1.15,1);

X_11:=X_10 AND REF(MA(CLOSE,5)/MA(CLOSE,10)>1.003 AND EVERY(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1),3),1) AND (REF(HIGH/CLOSE>1.05 AND CLOSE>OPEN AND OPEN/REF(CLOSE,1)<1.015 AND OPEN/REF(CLOSE,1)<1.012 AND COUNT(CLOSE/OPEN<1.003 and="" close="">OPEN,3)=0,1) OR (REF(HIGH/OPEN>1.035 AND CLOSE<OPEN AND OPEN/CLOSE<1.005 AND CLOSE1.005));

乾坤明珠尊赢T:X_5 OR X_6 OR X_9 OR X_11 AND REF(COUNT(OPEN/REF(CLOSE,1)>1.05 AND OPEN/CLOSE>1.03,2)=0,2) AND NOT(REF(CLOSE>OPEN AND OPEN/LOW>1.035 OR (CLOSE<OPEN AND OPEN/CLOSE<1.003 and="" low="">1.035),2)) AND NOT(REF(CLOSE/OPEN,1)<1.00485 and="">1.00175);

预选

X_1:=HIGH/CLOSE>1.04 AND CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND OPEN/MA(CLOSE,5)<1.02 AND CAPITAL<17000000 AND REF(CLOSE,1)/REF(CLOSE,2)<1.051 and="" open="">1.0031;

X_2:=BARSCOUNT(CLOSE)>120 AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,5)>MA(CLOSE,20) AND CLOSE/OPEN<1.0267 AND OPEN/MA(CLOSE,5)<1.016 AND CLOSE/MA(CLOSE,20)<1.11 and="" close="">MA(CLOSE,10) AND NOT(MA(CLOSE,5)/REF(MA(CLOSE,5),2)<0.975) AND NOT(EVERY(MA(CLOSE,5)<REF(MA(CLOSE,5),1),2) AND MA(CLOSE,5)/REF(MA(CLOSE,5),2)<0.99) and="">1.04,30)>0 AND OPEN/LOW<1.06 and="" open="">1.003 AND REF(CLOSE,1)/REF(CLOSE,2)<1.08 and="" vol="">REF(HHV(VOL,200),1)) AND OPEN/REF(CLOSE,1)<1.0185 and="">REF(MA(CLOSE,60),1) AND MA(CLOSE,120)/REF(MA(CLOSE,120),1)>0.9988;

X_3:=BARSCOUNT(CLOSE)<120 AND CLOSE/OPEN<1.045 AND CLOSE/REF(CLOSE,1)<1.045 AND NOT(MA(CLOSE,5)/REF(MA(CLOSE,5),1)<0.98) AND NOT(EVERY(MA(CLOSE,5)<REF(MA(CLOSE,5),1),2) AND MA(CLOSE,5)/REF(MA(CLOSE,5),2)<0.98) and="">1.077 AND REF(HIGH,1)/REF(CLOSE,1)>1.09) AND REF(MAX(CLOSE,OPEN),2)/CLOSE<1.16 and="" close="">MA(CLOSE,10);

X_4:=X_1 AND (X_2 OR X_3);

X_5:=REF(CLOSE,1)/REF(CLOSE,2)>1.035 AND HIGH/MAX(CLOSE,OPEN)>1.062 AND OPEN/CLOSE<1.015 AND CLOSE/OPEN<1.005 and="">REF(MA(CLOSE,15),1) AND CLOSE/REF(CLOSE,1)<1.002 and="">0.95 AND MA(CLOSE,5)>MA(CLOSE,15) AND COUNT(CLOSE/REF(CLOSE,1)>1.098 AND CLOSE/OPEN>1.027,16)<5 AND CAPITAL<6500000 and="">1.06 AND CLOSE0.986);

X_6:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,60) AND EVERY(MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1),2) AND OPEN/LOW<1.05 and="" open="">1.009 AND HIGH/CLOSE>1.045 AND CLOSE>OPEN AND CLOSE/OPEN<1.035 AND REF(CLOSE,1)/REF(CLOSE,5)<1.14 and="">REF(MA(CLOSE,5),2) AND (REF(CLOSE/MA(CLOSE,5)<1.03,1) OR OPEN/MA(CLOSE,5)<1.025) AND REF(CLOSE,1)/REF(CLOSE,2)<1.08;

X_7:=X_6 OR (HIGH/CLOSE>1.0245 AND CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND OPEN/MA(CLOSE,5)<1.02 AND REF(CLOSE,1)/REF(CLOSE,2)<1.051 and="" open="">1.0031 AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND OPEN/MA(CLOSE,5)<0.995 and="">1.003 AND OPEN/LOW<1.003 AND CLOSE/OPEN<1.02 AND CLOSE/MA(CLOSE,20)<1.11 and="" close="">OPEN,6)) AND OPEN/REF(CLOSE,1)>0.95 AND CLOSE/MA(CLOSE,5)>0.98 AND HIGH/REF(HIGH,1)>0.995 AND MA(CLOSE,60)/REF(MA(CLOSE,60),1)>0.9988) AND NOT(VOL>REF(HHV(VOL,200),1)) AND CAPITAL<17000000 AND NOT(OPEN/REF(CLOSE,1)<0.96 and="" open="">1.005 AND CLOSE<MA(CLOSE,5));

X_8:=MA(CLOSE,5)/MA(CLOSE,10)>1.003 AND EVERY(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1),3) AND (HIGH/CLOSE>1.05 AND CLOSE>OPEN AND OPEN/REF(CLOSE,1)<1.015 AND OPEN/REF(CLOSE,1)<1.012 AND COUNT(CLOSE/OPEN<1.003 and="" close="">OPEN,3)=0 OR (HIGH/OPEN>1.035 AND CLOSE<OPEN AND OPEN/CLOSE<1.005 AND CLOSE0.95 AND OPEN/LOW<1.03 AND NOT(OPEN/REF(CLOSE,1)<0.96 and="" open="">1.005 AND CLOSE<MA(CLOSE,5)) AND REF(HIGH,1)/HIGH<1.15;

乾坤明珠预选:X_4 OR X_5 OR X_7 OR X_8;

搜索建议:乾坤明珠尊赢短线加速推升利器  推升  推升词条  短线  短线词条  利器  利器词条  乾坤  乾坤词条  明珠  明珠词条  
股票

 新龙确定,目标30%!(分时买点...

哈喽,各位兄弟们大家早上好,我是板哥今天来说说几支票具体的操作计划。首先是华脉科技。华脉科技是今天板哥重点盯的票,不过这里希望大家注意,板哥并非推荐,乃是个人的...(展开)