快好知 kuaihz订阅看过栏目百度

 

 

飞天MACD源码,(附MACD定浪法则)「建议收...

MACD定浪法则

1、一浪上0轴,也就是股价从高位跌破60线以后的最低点是一浪的起始点,上穿60线之后的第一高点是一浪的终点;

2、二浪不能低于一浪的起点,可以破60线也可以不破;

3、三浪最大峰值,也就是三浪macd的指标线峰值最大;

4、四浪低点不能破一浪的顶;

5、五浪和三浪的macd形成顶背离。

飞天MACD源码:

DIFF:EMA(CLOSE,48) - EMA(CLOSE,104);DEA :EMA(DIFF,36);DFF:=EMA(CLOSE,12) - EMA(CLOSE,26);DE :=EMA(DFF,9);MAC:=2*(DFF-DE);//www.CHNmoney.comMACD:2*(DIFF-DEA),COLORSTICK;STICKLINE(MACD>REF(MACD,1),MACD,0,2,1),colorred;STICKLINE(MACDDEa,DFF,DRAWNULL),colorred,LINETHICK2;IF(DEa<DiFF,DEa,DRAWNULL),colormagenta,LINETHICK2;

免责声明:内容仅供参考,不构成任何投资建议,买卖盈亏自担!

老王每天会将自己看好的股票进行分享,想了解每天尾盘股的大家以后记得每天来看我的文章,一起踏上翻倍之旅!

搜索建议:飞天MACD源码,「建议收  飞天  飞天词条  MACD  MACD词条  法则  法则词条  源码  源码词条  建议  建议词条