快好知 kuaihz订阅看过栏目大字版

 

 

通达信MACD背离启动点选股指标公式

DIF:=100*(EMA(CLOSE,12)-EMA(CLOSE,26));

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

ZSC:=CROSS(DEA#WEEK,DIF#WEEK);

ZSC1:=CROSS(DEA,DIF);

PC:=IF(EXISTR(ZSC,7,1),0,1);

PC1:=IF(EXISTR(ZSC1,7,1),0,1);

Q1:=MACD<0 and="" macd="">REF(MACD ,1) AND

REF(MACD ,1)<REF(MACD ,2) AND REF(MACD ,2)<REF(MACD ,3)

AND REF(MACD ,3)<REF(MACD ,4);

SCL:=EXISTR(CROSS(DEA,DIF),9,1);

C1:=BARSLAST(REF(Q1,1));

C2:REF(MACD,C1+1)<MACD AND Q1 AND DIF<0 ;

搜索建议:启动点  启动点词条  选股  选股词条  背离  背离词条  通达  通达词条  公式  公式词条  
股票

 炒作次新股几大要素

 炒次新股要注意什么?  1.时机选择  次新股上市之初,只要是不断上涨的,就没有套牢盘压力,造成了次新股股性非常活跃,趋势好的股票就会不断创新高,趋势差的股票...(展开)